Certifi-Gate Android Security Vulnerability: Exploiting ‘Remote Support Tool (mRST)’ plugin from CommuniTake app.

Read more: http://thehackernews.com/2015/08/certifi-gate-android-vulnerability.html

source